X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How do I turn off a shortcut that says "Open in Internet Explorer" and default back to FF

Posted

I use FF as my default browser. A few shortcuts work better in IE so I select the option to "Open in Internet Explorer" and this works fine. Now I would like to undo one of these shortcuts and have it open in FF per the original. I tried to delete the shortcut but any new FF shortcut to that website automatically opens in IE.

How do I cancel that original transfer to IE so it will again open in FF?

Modified by robls99

Chosen solution

"Open in Internet Explorer" is not a default feature, it is added by one of a few different extensions. If you would tell us exactly which extension you have installed, we should be able to help change the preference of setting away from opening that page in IE.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Google Update
  • Shockwave Flash 11.5 r502
  • Next Generation Java Plug-in 10.13.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • npdivxplayerplugin
  • DivX Web Player version 1.4.0.233
  • DivX® Content Upload Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

alco 18 solutions 141 answers

Hi roblsmith,
you can modify the shortcuts properties! Right click on the shortcut and select Properties from the pop-up menu. You now need to type the URL that you wish to open at the end of the Target field.

alco 18 solutions 141 answers

Helpful Reply

Hi roblsmith,
i am sorry for the previous post which was not well stated. Change the application in the Target field. It is on the left of the URL that you wish to open. You should have something like:
“C:\Program Files\Mozilla Firefox\firefox.exe” http://url_you_want
Hope that helped!

Question owner

alco,

Thanks, but the url is not the problem.

Here is the url: https://www.etftrends.com/

Note that the browser does not appear in the url but when I click on the shortcut it opens in FF and then immediately reopens in IE like I originally reset it. It has to be some setting internal to FF because deleting the shortcut and making another doesn't change the browser from IE back to FF and there is no option in Properties to undo it which is where the original option to go to IE was placed. Most of my other shortcuts open in FF only which is the default.

Modified by robls99

alco 18 solutions 141 answers

Could you try to edit the Target field and insert the application (complete address) as shown above?

Question owner

alco,

I tried to follow your example and change the url to this but I am not sure the punctuation is right because it doesn't work:

"c:\Program Files\Internet Explorer\iexplore.exe":http://www.etftrends.com

When I try to run it, the properties tries to put: "http://" in front of the whole thing

Modified by robls99

alco 18 solutions 141 answers

hi roblsmith,
you can click the Browse button and look for your preferred application then add it. It's not a single address, but two as this:
“C:\Program Files\Mozilla Firefox\firefox.exe” http://www.etftrends.com/

Question owner

alco,

I took the existing shortcut that changes to IE and inserted the url exactly per above but when I click on it, it just sits there with no action or error message.

I really appreciate all your suggestions but l'd like to table this for now.

Thanks,

Rob

Question owner

alco,

To show you the absurdity of the whole thing, I used another computer to make a shortcut using FF that never had that website's shortcut on it before and the 2nd computer opens the website properly under FF .

When I copy that new shortcut to my original computer it converts the website from FF to IE.

the-edmeister
  • Top 10 Contributor
  • Moderator
3196 solutions 24401 answers

Chosen Solution

"Open in Internet Explorer" is not a default feature, it is added by one of a few different extensions. If you would tell us exactly which extension you have installed, we should be able to help change the preference of setting away from opening that page in IE.

Question owner

the-edmeister,

HOOOOOOOORAY!!!

You are 100% correct. I looked in FF > Tools > Add-ons > Extensions and I found the IE View 1.5.1 where it listed the few sites I had selected to open in IE. By deleting the particular listing, the website now opens in FF.

Finally!

Much thanks,

Rob

the-edmeister
  • Top 10 Contributor
  • Moderator
3196 solutions 24401 answers

Helpful Reply

You're welcome.