X
Tap here to go to the mobile version of the site.

Support Forum

Cannot change langauage in Firefox

Posted

It seems impossible to change the language to English I am searching in Google and it is set to Romanian In my account it is set to English

It seems impossible to change the language to English I am searching in Google and it is set to Romanian In my account it is set to English

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Version 3.13.2.11592
  • Google Talk Plugin Video Accelerator version:0.1.44.23
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Nexus Plugin, providing authentication and signing features
  • Net iD Plugin
  • Microsoft Office for Mac SharePoint Browser Plug-in

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

philipp
  • Top 10 Contributor
  • Moderator
2813 solutions 13083 answers

hello, try to clear the cache & cookies from google.com and reload the page. google might also try to detect your location & language based on your ip address - there's not much a browser can do about that...

hello, try to [[Clear the cache - Delete temporary Internet files to fix common website issues|clear the cache]] & [[Delete cookies to remove the information websites have stored on your computer|cookies from google.com]] and reload the page. google might also try to detect your location & language based on your [http://www.yougetsignal.com/tools/network-location/ ip address] - there's not much a browser can do about that...
cor-el
  • Top 10 Contributor
  • Moderator
11995 solutions 111456 answers

Did you check the settings in Google to get the international Google.com site (possible link at bottom right) and have the interface in English?

See also:

You can check the order of the installed Languages.

  • Firefox > Preferences > Content > Languages
Did you check the settings in Google to get the international Google.com site (possible link at bottom right) and have the interface in English? See also: * https://support.google.com/websearch/?hl=en&source=g * http://www.google.com/support/bin/answer.py?answer=873 You can check the order of the installed Languages. * Firefox > Preferences > Content > Languages

Question owner

This is what I tried:

1) Tools (menu) ClearRecentHIstory etc - deleted everything there

2) Preferences Advanced - Clear Cache !

3) Preferences Content - Languages etc

4) Closed FF and reopened.

And nothing helps. Google Search is still Romanian It is Google Search that creates the problem Use FF 18.0.2 for MAC But now will use Safari. It seems less complex

This is what I tried: 1) Tools (menu) ClearRecentHIstory etc - deleted everything there 2) Preferences Advanced - Clear Cache ! 3) Preferences Content - Languages etc 4) Closed FF and reopened. And nothing helps. Google Search is still Romanian It is Google Search that creates the problem Use FF 18.0.2 for MAC But now will use Safari. It seems less complex

Modified by minkowski