X
Tap here to go to the mobile version of the site.

Support Forum

Using the lockpref with Firefox 18, redhat 6.3. I cannot get it to work...

Posted

I cannot get the lockpref to work. RH6.3, Firefox 18.

I created mozilla.cfg at:

   /usr/lib64/firefox   

It contains two lines:

   //
   lockpref ("security.enable_ssl3", true);

I created local-settings at:

   /usr/lib64/firefox/default/preferences

It contains two lines: pref("general.config.obscure_value", 0); pref("general.config.filename", "mozilla.cfg");

When I goto about:config, it still shows security.enable_ssl3 false.

any ideas???

I cannot get the lockpref to work. RH6.3, Firefox 18. I created mozilla.cfg at: /usr/lib64/firefox It contains two lines: // lockpref ("security.enable_ssl3", true); I created local-settings at: /usr/lib64/firefox/default/preferences It contains two lines: pref("general.config.obscure_value", 0); pref("general.config.filename", "mozilla.cfg"); When I goto about:config, it still shows security.enable_ssl3 false. any ideas???

Additional System Details

Application

  • User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 1.1.4322; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; InfoPath.2; .NET4.0C; .NET4.0E)

More Information

philipp
  • Top 10 Contributor
  • Moderator
3145 solutions 14564 answers

Helpful Reply

hello, it's

lockPref("security.enable_ssl3", true); 

(with P and without space)

i also think that local-settings.js has to go into the /defaults/pref-subfolder in newer versions of firefox

http://kb.mozillazine.org/Locking_preferences

hello, it's lockPref("security.enable_ssl3", true); (with '''P''' and without space) i also think that local-settings.js has to go into the ''/defaults/pref''-subfolder in newer versions of firefox http://kb.mozillazine.org/Locking_preferences

Modified by philipp

cor-el
  • Top 10 Contributor
  • Moderator
12885 solutions 118250 answers

Helpful Reply

The correct name of the function is lockPref() and not lockpref()

The correct name of the function is lockPref() and not lockpref()

Question owner

tks for the assist. It is locked now.

Robert

tks for the assist. It is locked now. Robert