X
Tap here to go to the mobile version of the site.

Support Forum

Why are fonts not showing correctly in the latest update?

Posted

Our blog uses the leetpress theme. You an view a sample here:

http://themeforest.net/item/leetpress-a-gaming-wordpress-theme/232177

But with the latest Firefox update, the fonts are changed to my default font setting, which is Times New Roman. I tried Chrome and it doesn't have problems.

I already checked for possible solutions for my problem. Please don't give me an answer where I have to check the "Allow pages to use their own font" because it is checked since I started using Firefox. I'm not sure if it's because of the latest update. Hardware acceleration is also checked.

Our blog uses the leetpress theme. You an view a sample here: http://themeforest.net/item/leetpress-a-gaming-wordpress-theme/232177 But with the latest Firefox update, the fonts are changed to my default font setting, which is Times New Roman. I tried Chrome and it doesn't have problems. I already checked for possible solutions for my problem. Please don't give me an answer where I have to check the "Allow pages to use their own font" because it is checked since I started using Firefox. I'm not sure if it's because of the latest update. Hardware acceleration is also checked.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • Next Generation Java Plug-in 1.6.0_37 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.0
  • Google Update
  • 4.1.10329.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

iamjayakumars 475 solutions 5852 answers

website is perfect..
change your font size or make sure your not zoomed in..

website is perfect.. <br> change your font size or make sure your not zoomed in.. *https://support.mozilla.org/en-US/kb/font-size-and-zoom-increase-size-of-web-pages
alco 16 solutions 141 answers

Hi elhaym88,
maybe this article will help you:
Websites look wrong or appear differently than they should

Please report back to us!

Hi elhaym88, <br> maybe this article will help you: <br> [[Websites look wrong or appear differently than they should]] <br><br> Please report back to us!
cor-el
  • Top 10 Contributor
  • Moderator
12510 solutions 115379 answers

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.


Try to disable hardware acceleration in Firefox.

Can you attach a screenshot? *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem Use a compressed image type like PNG or JPG to save the screenshot. ---- Try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *https://hacks.mozilla.org/2010/09/hardware-acceleration/

Question owner

I did not change any setting. All I did was update the browser. I have the default settings. When this browser was updated, the fonts are no longer like the leetpress theme. I'm currently using a laptop. I tried accessing the blog from a pc, the same thing happens.

I did not change any setting. All I did was update the browser. I have the default settings. When this browser was updated, the fonts are no longer like the leetpress theme. I'm currently using a laptop. I tried accessing the blog from a pc, the same thing happens.