X
Tap here to go to the mobile version of the site.

Support Forum

How do I pick which side that shows up as my startpage when I open a second page on the already open network?

Posted

I am not asking how to set up my home page, but my side pages (you know when you have two pages or more open in the same network). I dont now why, but it changed from being google to some other search-side. When I try to find a way to change it, I can only find something about the settings for my homepage. Is it possible to change? Please help me. Thank you.

I am not asking how to set up my home page, but my side pages (you know when you have two pages or more open in the same network). I dont now why, but it changed from being google to some other search-side. When I try to find a way to change it, I can only find something about the settings for my homepage. Is it possible to change? Please help me. Thank you.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • np-mswmp
  • Conduit Plugin
  • Next Generation Java Plug-in 10.13.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • VLC media player Web Plugin 2.0.2
  • NPWLPG
  • 5.1.10411.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

alco 16 solutions 141 answers

Helpful Reply

Hi spbentsen,
do you mean the search engine bar next to the address bar?

Hi spbentsen, <br> do you mean the search engine bar next to the address bar?

Helpful Reply

Hi alco, no its when you open a new side, so that two pages are open on the same time. :)

Hi alco, no its when you open a new side, so that two pages are open on the same time. :)
alco 16 solutions 141 answers

Hi spbentsen,
so you try to open a new tab and the page shown is something else than google that it used to be? If this is the case:
check what Firefox has for the new tab page in the about:config preferences editor.

1 In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

2 In the filter box, type or paste newtab and pause while the list is filtered

3 Double-click the browser.newtab.url preference and enter the desired value:

  • Page default

browser.newtab.url = about:newtab

  • Blank tab

browser.newtab.url = about:blank

  • Built-in Firefox home page

browser.newtab.url = about:home

  • Any other page

browser.newtab.url = full URL to the page
Open a new tab and verify that it worked.
Please report back!

Hi spbentsen, <br> so you try to open a new tab and the page shown is something else than google that it used to be? If this is the case: <br> check what Firefox has for the new tab page in the about:config preferences editor. 1 In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful. 2 In the filter box, type or paste newtab and pause while the list is filtered 3 Double-click the browser.newtab.url preference and enter the desired value: * Page default browser.newtab.url = about:newtab * Blank tab browser.newtab.url = about:blank * Built-in Firefox home page browser.newtab.url = about:home * Any other page browser.newtab.url = full URL to the page <br> Open a new tab and verify that it worked. <br> Please report back!
cor-el
  • Top 10 Contributor
  • Moderator
12148 solutions 112820 answers

Try to reset some preferences to the default with the SearchReset extension:

Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons).


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

If you do not keep changes after a restart then see:

Try to reset some preferences to the default with the SearchReset extension: *https://addons.mozilla.org/firefox/addon/searchreset/ Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons). ---- Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes If you do not keep changes after a restart then see: *http://kb.mozillazine.org/Preferences_not_saved
cor-el
  • Top 10 Contributor
  • Moderator
12148 solutions 112820 answers

See this article about the New Tab page (about:newtab):

See this article about the New Tab page (about:newtab): *https://support.mozilla.org/kb/new-tab-page-show-hide-and-customize-top-sites