X
Tap here to go to the mobile version of the site.
IMPORTANT ANNOUNCEMENT: We’re going through some system changes, that may have slowed responses to your questions. If you had asked a question in the last couple of months, please re-post it and the community will help you as soon as we can. If you’ve registered after February 7th, please register again, the accounts on the previous site were not migrated to this temporary site. If you joined us before February 7, please reset your password if you have trouble logging into this temporary site.

Support Forum

My new tabs open as new windows, I cannot get my browser to tab

Posted

I have installed and uninstalled firefox twice. I cannot get the browser to have tabs. It opens tabs as a new window.

I have installed and uninstalled firefox twice. I cannot get the browser to have tabs. It opens tabs as a new window.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • iTunes Detector Plug-in
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.10411.0
  • NPWLPG
  • Adobe PDF Plug-In For Firefox and Netscape
  • Shockwave Flash 9.0 r45

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

GaL 2 solutions 8 answers

Hi! Go to Edit-->Preferences-->Tab And check "Open in a new tab insthead"

If you can see the MenuBar for "Edit", right click on Menu area and select "Menu toolbar" .

Hi! Go to Edit-->Preferences-->Tab And check "Open in a new tab insthead" If you can see the MenuBar for "Edit", right click on Menu area and select "Menu toolbar" .

Helpful Reply

Thank You

But There is no preferences option under edit (or anything else) in the menu bar, on my browser.

its driving me nuts!

Thank You But There is no preferences option under edit (or anything else) in the menu bar, on my browser. its driving me nuts!

Modified by skyekellerman

cor-el
  • Top 10 Contributor
  • Moderator
14847 solutions 134554 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.
Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
GaL 2 solutions 8 answers

The edit menu is different for every OS:

  • Windows: Tools -> Options...
  • Linux: Edit -> Preferences
  • MacOS: Firefox -> Preferences...
The edit menu is different for every OS: * Windows: Tools -> Options... * Linux: Edit -> Preferences * MacOS: Firefox -> Preferences...