X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

http://crash-stats.mozilla.com/report/index/bp-2e3be5bc-ddfd-42e9-969c-f27022130202

Posted

bp-2e3be5bc-ddfd-42e9-969c-f27022130202

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.2 r202
  • DivX Web Player version 1.4.0.233
  • The Totem 3.0.1 plugin handles video and audio streams.
  • 4.0.51204.0

Application

  • User Agent: Mozilla/5.0 (X11; Linux i686; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

Question owner

Sorry, you can delete this thread - it was opened by mistake (I was updating an article)

Thanks.