X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Whenever I open a browser a little box pops up which says it is checking updates compatiblity. I don't want this box to pop up every time I open the browser.

Posted

This is something that has been happening just recently and it is very anoying. Is there a way to stop this.

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.13.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.5 r502
  • Google Update
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • MindSpark Toolbar Platform Plugin Stub for 32-bit Windows
  • CouponNetwork Coupon Activator
  • iTunes Detector Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638
  • 5.1.10411.0
  • NPWLPG
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • GEPlugin
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • Unity Player 3.3.0f4
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.615
  • npapicomadapter
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10755 solutions 96800 answers

It is possible that there is a problem with the file(s) that store the extensions registry.

Delete the files extensions.* (e.g. extensions.sqlite, extensions.ini, extensions.cache) and compatibility.ini in the Firefox profile folder to reset the extensions registry.

New files will be created when required.

See "Corrupt extension files":

If you see disabled, not compatible, extensions in "Tools > Add-ons > Extensions" then click the Tools button at the left side of the Search Bar (or click the "Find Updates" button in older Firefox versions) to check if there is a compatibility update available.

If this hasn't helped then also try to delete the addons.sqlite file.

You can also check for problems with preferences and try to rename or delete the prefs.js file and possible numbered prefs-##.js files and a possible user.js file to reset all prefs to the default values.