X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I do not want my password to appear at login when connecting to facebook. it only does it with firefox, not when login in with internet explorer

Posted

every time I login to facebook, my password shows up in x's and lets me go right into fb. anyone who knows my email can just login. it does not happen when i use internet explorer. i have changed my password when logging on with firefox and it keeps showing x's. it does not matter what computer i am on. i have the box unchecked to not keep me logged in. what can i do so i have to type my password in at login and so password does not automatically appear.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • MindSpark Toolbar Platform Plugin Stub for 32-bit Windows
  • Recipe Hub Installer Plugin Stub for 32-bit Windows
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.3"
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • np-mswmp
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Next Generation Java Plug-in 1.6.0_37 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • CouponNetwork Coupon Activator
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5.635
  • Yahoo Application State Plugin version 1.0.0.7
  • 5.1.10411.0
  • npdnu
  • npdnupdater2
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • Windows Activation Technologies Plugin for Mozilla
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

philipp
  • Top 10 Contributor
  • Moderator
2042 solutions 8887 answers

Helpful Reply

hello meliaz8590, use the firefox password manager to remove any passwords that got saved for the site - Password manager - Remember, delete and change saved passwords in Firefox

jscher2000
  • Top 10 Contributor
2353 solutions 20841 answers

Helpful Reply

There are a few different ways a login form could get filled in.

(1) Saved Passwords feature

You can clear a saved login in the Options dialog here:

orange Firefox button or classic Tools menu > Options > Security > "Saved Passwords" button

Alternately, when you're on the login page itself, you can get to that dialog using

Page Info > Security "View Saved Passwords"

Page Info is available from the Tools menu or the right-click menu.

(2) Form history feature

You can turn this off on the following tab if you do not want to use this feature:

orange Firefox button or classic Tools menu > Options > Privacy

When you have Firefox will: "Use custom settings for history" there is a checkbox for "Remember search and form history"

To delete specific entries, usually you can click in the field and all history for that field will appear in a drop-down. Arrow down and use Shift+Delete to remove those entries. I don't know whether there is a way to mark that form field NOT to be saved.

(3) Add-on or external password manager or form filler

If you have an add-on, it usually will show up under your Extensions, where you often can find an Options button:

orange Firefox button or classic Tools menu > Add-ons > Extensions category

Any luck?