X
Tap here to go to the mobile version of the site.

Support Forum

Installed FF18, I have no 'awesome bar' (address bar) at all. Where is it ? In fact, no controls at all. No favorites, or any options whatsoever

Posted

All I get is the home page which takes up the whole screen. If I mouse up to top of screen, tabs are visible. I can add or delete new windows. But no controls or options of any kind appear.

All I get is the home page which takes up the whole screen. If I mouse up to top of screen, tabs are visible. I can add or delete new windows. But no controls or options of any kind appear.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; BRI/2; .NET4.0C; AskTbORJ/5.14.1.20007)

More Information

ideato
  • Top 25 Contributor
764 solutions 5499 answers

Hello apophenia, click F11 on keyboard to exit full screen mode.

thank you

Hello apophenia, click F11 on keyboard to exit full screen mode. thank you

Question owner

Thanks for your reply ideato. I'm sure I did actually try that a few times, because it was obviously in full screen mode. Didn't work though. I can't check that one more time right now because the problem is on a friend's machine ( HP Pavilion DV6 laptop), and I am at home right now. I will try it again though just to be 100% certain.

I will try that again in a day or two.

Thanks again for reply, will post result ...

Thanks for your reply ideato. I'm sure I did actually try that a few times, because it was obviously in full screen mode. Didn't work though. I can't check that one more time right now because the problem is on a friend's machine ( HP Pavilion DV6 laptop), and I am at home right now. I will try it again though just to be 100% certain. I will try that again in a day or two. Thanks again for reply, will post result ...
cor-el
  • Top 10 Contributor
  • Moderator
12900 solutions 118327 answers

Helpful Reply

See also: *https://support.mozilla.org/kb/how-to-use-full-screen

Question owner

Aha.

this ....

Turn off Full Screen

Gimme my computer back! Shrink Firefox back to it's original size.

   Move the pointer to the top of the screen.
   Right-click on an empty section of the Tab Strip.
   Click Exit Full Screen Mode 

and particularly this ...

"Toggle Full Screen keyboard shortcut: Press the F11 key.

"Note: On computers with a compact keyboard (such as netbooks and laptops), press the fn + F11 keys

Will try that and report back

Thank you cor-el

Aha. this .... ''Turn off Full Screen Gimme my computer back! Shrink Firefox back to it's original size. Move the pointer to the top of the screen. Right-click on an empty section of the Tab Strip. Click Exit Full Screen Mode '' and particularly this ... "Toggle Full Screen keyboard shortcut: Press the F11 key. "Note: On computers with a compact keyboard (such as netbooks and laptops), press the fn + F11 keys'' Will try that and report back Thank you cor-el