X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Caret Browsing

Posted

I've read countless articles on how to fix this problem, however, the problem continues. I seem to have some sort of permanent Caret Browsing on this browser. I've gone into about:config and turned it true/false and the problem still remains. I have no idea how to fix this problem. Also, regardless of pressing ctrl + f7, nothing pops up, even when it's turned on to do so. It's incredibly annoying and I'd like help with fixing this issue immediately before my poor keyboard breaks due to my frustration.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Next Generation Java Plug-in 10.13.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Talk Plugin Video Accelerator version:0.1.44.23
  • Version 3.13.2.11592
  • Google Update
  • 4.1.10329.0
  • Adobe Shockwave for Director Netscape plug-in, version 11.6
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.0
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0) Gecko/20100101 Firefox/11.0

More Information

Irrelevant. Just help me fix my problem. If fucking around with the carrot controls in the about:config doesn't turn it the fuck off, how the fuck do I fix it.
Desperate and fucking annoyed.

KaRan 0 solutions 3 answers

No there is no need to break your keyboard, just try the following few steps, Did you try Safe mode?

https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Try a clean reinstall and delete the Firefox program folder before reinstalling a fresh copy of Firefox.

   (32 bit Windows) C:\Program Files\Mozilla Firefox\
   (64 bit Windows) C:\Program Files (x86)\Mozilla Firefox\
   http://kb.mozillazine.org/Installation_directory 

Download a fresh Firefox copy and save the file to the desktop.

   http://www.mozilla.org/en-US/firefox/all.html 

Uninstall your current Firefox version, if possible, to cleanup the Windows registry and settings in security software.

   Do NOT remove personal data when you uninstall your current Firefox version, because all profile folders will be removed and you will also lose your personal data like bookmarks and passwords from profiles of other Firefox versions. 

Remove the Firefox program folder before installing that newly downloaded copy of the Firefox installer.

   It is important to delete the Firefox program folder to remove all the files and make sure that there are no problems with files that were leftover after uninstalling.
   http://kb.mozillazine.org/Uninstalling_Firefox 

Take the backup of your Bookmarks and then remove all the content of the browser and then install a new fresh browser.

cor-el
  • Top 10 Contributor
  • Moderator
10754 solutions 96785 answers

Do you mean that you get a cursor in the browsing window if you click on a web page?


Try to rename or delete the prefs.js file and possible numbered prefs-##.js files and a possible user.js file to reset all prefs to the default values.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.
Tyler Downer
  • Administrator
  • Moderator
1165 solutions 6640 answers

Please update to Firefox 18.0.2 ASAP Update Firefox to the latest version