X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

When I open the Schoology.com site and have logged on, various essential buttons no longer work and I cannot access the discussion boards which I facilitate.

Posted

The home button works, and I can access my profile page, but "courses", "resources" and "groups" don't work. I've tried this from another computer and have the same problem. Colleagues tell me they have no trouble.

I've worked in this site for a while with no trouble, but yesterday I noticed that when I tried to post a response in the discussion board, the screen went gray and wouldn't receive my post. Now I cannot even open the course to access the discussion. This is part of my work, so it is urgent that it be resolved. Thank you.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.01
  • iTunes Detector Plug-in
  • McAfee MSS+ NPAPI Plugin
  • TrendMicro Toolbar Rating Plugin
  • Shockwave Flash 11.4 r402
  • Google Update
  • SiteAdvisor
  • 4.1.10329.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

ideato
  • Top 25 Contributor
616 solutions 4260 answers

Hello seyerman, try to Clear the cache and the cookies from sites that cause problems.

clear the Cache : Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

remove Cookies from sites causing problems: Tools > Options > Privacy > Cookies: "Show Cookies"


if the above does not solve the issue:

Try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.


thank you