X
Tap here to go to the mobile version of the site.

Support Forum

A opção "Reabrir Aba" parou de funcionar, aparece listada mas desabilitada.

Posted

Gostaria de saber se há alguma opção para reabilitar esta função, pois parou de funcionar.

Gostaria de saber se há alguma opção para reabilitar esta função, pois parou de funcionar.

Chosen solution

Perfeito, JMartins, solucionou o problema!

Obrigado pela valiosa dica e um ótimo fim de semana!

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Next Generation Java Plug-in 10.11.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • iTunes Detector Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Google Update
  • Shockwave Flash 11.4 r402
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.7.637
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.6.636
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • 5.1.10411.0
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Diogo 0 solutions 9 answers

Olá

Experimenta restaurar o Firefox. Aqui

Olá Experimenta restaurar o Firefox. [[Reset Firefox – easily fix most problems|Aqui]]
jmartins 0 solutions 1 answers

Helpful Reply

Abra uma nova aba do firefox; no endereço da url, digite: about:config; clique no botão "serei cuidadoso, prometo!"; na caixa Localizar, digite: undo; aparecerá browser.sessionstore.max_tabs_undo e browser.sessionstore.max_windows_undo; altere os valores para 10.

Abra uma nova aba do firefox; no endereço da url, digite: '''about:config'''; clique no botão "serei cuidadoso, prometo!"; na caixa Localizar, digite: undo; aparecerá '''browser.sessionstore.max_tabs_undo''' e '''browser.sessionstore.max_windows_undo'''; altere os valores para 10.

Modified by jmartins

cor-el
  • Top 10 Contributor
  • Moderator
12488 solutions 115236 answers

In case you are using "Clear history when Firefox closes":

  • do not clear the Browsing History

Note that clearing "Site Preferences" clears all exceptions for cookies, images, pop-up windows, software installation, and passwords.


Make sure that you do not run Firefox in (permanent) Private Browsing mode.

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history"
  • Deselect: [ ] "Always use private browsing mode"
In case you are using "Clear history when Firefox closes": *do not clear the Browsing History *Tools > Options > Privacy > Firefox will: "Use custom settings for history": [X] "Clear history when Firefox closes" > Settings *https://support.mozilla.org/kb/Clear+Recent+History Note that clearing "Site Preferences" clears all exceptions for cookies, images, pop-up windows, software installation, and passwords. ---- Make sure that you do not run Firefox in (permanent) Private Browsing mode. *https://support.mozilla.org/kb/Private+Browsing *Tools > Options > Privacy > Firefox will: "Use custom settings for history" *Deselect: [ ] "Always use private browsing mode"

Chosen Solution

Perfeito, JMartins, solucionou o problema!

Obrigado pela valiosa dica e um ótimo fim de semana!

Perfeito, JMartins, solucionou o problema! Obrigado pela valiosa dica e um ótimo fim de semana!
felipe2132 0 solutions 1 answers

Obrigado JMartis, estava com o mesmo problema aqui... agora resolvido

Obrigado JMartis, estava com o mesmo problema aqui... agora resolvido