X
Tap here to go to the mobile version of the site.

Support Forum

Is it possible to turn off those annoying balloons?

Posted

The pop up balloons are always in the way of what I'm trying to read. Can they be turned off?

The pop up balloons are always in the way of what I'm trying to read. Can they be turned off?

Additional System Details

Installed Plug-ins

  • Google Talk Plugin Video Accelerator version:0.1.44.23
  • Version 3.13.2.11592
  • Next Generation Java Plug-in 10.11.2 for Mozilla browsers
  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • Google Update
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5.635
  • 4.1.10329.0
  • CANON iMAGE GATEWAY Album Plugin Utility Module for IJ
  • NPWLPG
  • The Hulu Desktop Plugin allows Hulu.com to integrate with the Hulu Desktop application.
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Andrew
  • Moderator
281 solutions 3601 answers

Try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

'''Try the Firefox Safe Mode''' to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.'' ''(If you're not using it, switch to the Default theme.)'' * You can open the Firefox 4.0+ Safe Mode by holding the '''Shift''' key when you use the Firefox desktop or Start menu shortcut. * Or use the Help menu item and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. ''Don't select anything right now, just use "'Start in Safe Mode"'' ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again.'' '''''If it is good in the Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that. ''When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.''

Question owner

Started up in safe mode, balloons still there. Went thru all the add-ons just in case, didn't find anything. Is there anything else I can try?

Started up in safe mode, balloons still there. Went thru all the add-ons just in case, didn't find anything. Is there anything else I can try?
Andrew
  • Moderator
281 solutions 3601 answers

What balloons are in the way? Please provide a screenshot; See How do I create a screenshot of my problem? for instructions on how to create a screenshot.

What balloons are in the way? Please provide a screenshot; See [[How do I create a screenshot of my problem?]] for instructions on how to create a screenshot.
philipp
  • Top 10 Contributor
  • Moderator
3080 solutions 14317 answers

are you referring to the interal tooltips? if so, then you can deactivate them like this: enter about:config into the firefox location bar (confirm the info message in case it shows up) & search for the preference named browser.chrome.toolbar_tips. double-click it and change its value to false.

are you referring to the interal tooltips? if so, then you can deactivate them like this: enter '''about:config''' into the firefox location bar (confirm the info message in case it shows up) & search for the preference named '''browser.chrome.toolbar_tips'''. double-click it and change its value to '''false'''.
cor-el
  • Top 10 Contributor
  • Moderator
12752 solutions 117198 answers

Do you mean pop-ups that open if you hover double underlined links on web pages?

You can look at Adblock Plus to hide double underlined IntelliTXT type pop-ups.

You need to subscribe to a Filter list (e.g. the EasyList).

Do you mean pop-ups that open if you hover double underlined links on web pages? You can look at Adblock Plus to hide double underlined IntelliTXT type pop-ups. * Adblock Plus: https://addons.mozilla.org/firefox/addon/adblock-plus/ You need to subscribe to a Filter list (e.g. the EasyList). * http://adblockplus.org/en/subscriptions * http://adblockplus.org/en/getting_started