X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Mozilla plug-in checker halts with error msg; unable to update Acrobat, Shockwave Flash, Java, Metastream.

Posted

Desktop running XP Media Centre Edition, Firefox 18.0.1. Acrobat 7.0.0.0 plug-in generates warnings, suggests update needed. Shockwave Flash 10.1.85.3 is vulerable and needs update. Java SE 7 U 4 is vulnerable and has been disabled and caution suggested when using. Metastream 3.2.2.26 is disabled. Plug-in checker does not complete check; reports error, try again later. Very frustrating when Firefox disables plug-ins, yet won't let you update them!

Chosen solution

The plugin check page is having some bugs today. In the meantime, use http://ninite.com/flash-java-reader/ninite.exe to update your software.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 10.1 r85
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Adobe Acrobat Plug-In Version 7.00 for Netscape

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Tyler Downer
  • Administrator
  • Moderator
1165 solutions 6641 answers

Chosen Solution

The plugin check page is having some bugs today. In the meantime, use http://ninite.com/flash-java-reader/ninite.exe to update your software.

Question owner

Thanks for the help. Problem has been fixed. It's nice to have a "community" supporting us. I like FF primarily because it's not from M$. (I still have one machine running OS/2! Wish we had some FF ports so I could go online with it.)

Thanks again, Tylerdowner.

-Lakeshore