X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox - https://www.mozilla.org/en-US/plugincheck/ is comuming up blank. Anyone else having this problem?

Posted

plugin check webpage is coming up blank therefore i cannot check if my plug ins are up to date. The browser is up to date and running on a Windows 7 Desktop. This is the first time this has happened.

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.13.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.3"
  • McAfee MSC FF plugin DLL
  • 5.1.10516.0
  • iTunes Detector Plug-in
  • Picasa plugin
  • NPWLPG
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

philipp
  • Top 10 Contributor
  • Moderator
2046 solutions 8901 answers

Helpful Reply

hello, this is an error on the sever-side - there's nothing you can do on your end to solve the problem at the moment. the problem is already known and getting worked upon, hopefully it will get fixed soon...

davidwirth1 0 solutions 1 answers

same problem on 18.0.2

cor-el
  • Top 10 Contributor
  • Moderator
10761 solutions 96861 answers

Helpful Reply

You can't do anything about it as it is a problem with that web page.

It is currently investigated.

  • Bug 838524 - Plugincheck down - doesn't check plugins

(please do not comment in bug reports: https://bugzilla.mozilla.org/page.cgi?id=etiquette.html)

john 0 solutions 5 answers

... I Hope* we aren't being 'severed'... but Thanks for the answer.

philipp
  • Top 10 Contributor
  • Moderator
2046 solutions 8901 answers

the site should now work properly again...

https://www.mozilla.org/en-US/plugincheck/