X
Tap here to go to the mobile version of the site.

Support Forum

I went to options, and selected the NEVER CHECK FOR UPDATES check box, but Firefox still automatically updates.

Posted

I know this because it says Firefox just updated on startup.

I know this because it says Firefox just updated on startup.

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.13.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Shockwave Flash 11.5 r502
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • McAfee MSS+ NPAPI Plugin
  • Picasa plugin
  • Version 1.1.11, copyright 1996-2011 The VideoLAN Teamhttp://www.videolan.org/
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.3"
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • The Hulu Desktop Plugin allows Hulu.com to integrate with the Hulu Desktop application.
  • NPWLPG
  • 3.0.40624.0
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

iamjayakumars 475 solutions 5852 answers

If you do not keep changes after a restart then see:

If you do not keep changes after a restart then see: *http://kb.mozillazine.org/Preferences_not_saved

Question owner

< I always save the settings - I checked and saw that the NEVER CHECK FOR UPDATES option was still selected - maybe firefox has a problem with that option >

< I always save the settings - I checked and saw that the NEVER CHECK FOR UPDATES option was still selected - maybe firefox has a problem with that option >