X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Suddenly blocking a website that security is set to allow.

Posted

This evening Firefox suddenly started blocking breitbart.com and all of it's subsidiaries. Under Tools, Options, Security - breitbart.com is set to "Allow". If I uncheck the "Block reported Attack sites" box then I can access all of the Breitbart sites. Obviously this is not a desired solution.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • VLC media player Web Plugin 2.0.2
  • HP Product Detection Plugin
  • HP Active Check Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • HP Pit Plugin
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638
  • Google Update
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.6.636
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5.635
  • GEPlugin
  • 5.1.10411.0
  • CANON iMAGE GATEWAY Album Plugin Utility Module for IJ
  • NPWLPG
  • Motive Plugin for Mozilla Browsers
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

jscher2000
  • Top 10 Contributor
2384 solutions 21079 answers

Helpful Reply

The list of attack sites is updated regularly (daily?) from the same source used by Google Chrome; to my knowledge, Mozilla does not independently edit the list. Google's report is here:

http://www.google.com/safebrowsing/diagnostic?site=http://www.breitbart.com/

cor-el
  • Top 10 Contributor
  • Moderator
10780 solutions 97024 answers

Helpful Reply

No problems here with visiting www.breitbart.com in Firefox and in Google Chrome.

Does this still happen for you?

Do you get the red malware warning page?


See also:

  • Firefox/Tools > Options/Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

The setting in "Tools > Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

See also:

Question owner

Works fine today.

Nothing has changed in any of the parameters or security settings.

Ref: response from jscher2000. When I went to the link he provided , it appeared that google may have temporarily disrupted breitbart.com