X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

heartofdixiehog.com has links near top of page (red bar) that show up in IE but not in my FireFox - Why?

Posted

Firefox is my preferred browser for several years. I am a member of Heart of Dixie HOG (Harley Owners Group) chapter. I only recently became aware that my Firefox (18.0.1) does not show links that should be in the red bar below the header banner. Everything else seems to be normal. The links show up in IE on my PC. Two friends say that the links show up in their Firefox. How do I get the links to show up in my Firefox?

OS: Windows 7 32bit SP1 OEM, MOBO: MSI NF980-G65, Processor: AMD Phenom II X4 955 - 3.2GHz, Memory: 4GB - DDR3, Video Card: GeForce 9500GT (nVidia), Display: DVI 1024x768 - 60HZ Refresh rate - 32bit color, Monitor: Samsung SyncMaster BX2235 - 22" widescreen Thanks, Jim Falls

Chosen solution

It appears that DoNotTrackMe 2.2.5.1205 extension by Abine Inc. was the problem. It has been removed from my extensions list. All appears well. Method of trouble shooting: I followed your instructions. All checks up to Extensions were already set as you specified. I disabled the first 5 extensions in the list and restarted FF. No change. I disabled the second 5 in the list and restarted FF. Text appeared where it should be and was not before. I enabled the second 5 ext. one at a time and restarted each time until the text did not appear. I disabled the last ext. that I had enabled that had caused the text to not appear and restarted FF. Text was back. I enabled the other extensions that I had disabled earlier and restarted FF. Text was there. Thanks for your help.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.13.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.5 r502
  • Photodex Presenter Plugin 5,00,0,3297
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • GEPlugin
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Google Update
  • npFFApi
  • Garmin Communicator Plug-In 4.0.4.0
  • Amazon MP3 Downloader Plugin 1.0.17
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638
  • VLC media player Web Plugin 2.0.2
  • 4.1.10329.0
  • NPWLPG
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Garmin Communicator Plug-In 2.9.3.0
  • Windows Activation Technologies Plugin for Mozilla
  • 2.0.0048.0
  • 1.9.0042.0
  • CANON iMAGE GATEWAY Mycamera Plugin
  • Office Plugin for Netscape Navigator

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10747 solutions 96718 answers

Helpful Reply

Make sure that you do not block JavaScript (JavaScript is not Java).


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

Chosen Solution

It appears that DoNotTrackMe 2.2.5.1205 extension by Abine Inc. was the problem. It has been removed from my extensions list. All appears well. Method of trouble shooting: I followed your instructions. All checks up to Extensions were already set as you specified. I disabled the first 5 extensions in the list and restarted FF. No change. I disabled the second 5 in the list and restarted FF. Text appeared where it should be and was not before. I enabled the second 5 ext. one at a time and restarted each time until the text did not appear. I disabled the last ext. that I had enabled that had caused the text to not appear and restarted FF. Text was back. I enabled the other extensions that I had disabled earlier and restarted FF. Text was there. Thanks for your help.

cor-el
  • Top 10 Contributor
  • Moderator
10747 solutions 96718 answers

You're welcome