X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

when opening new tab, a new window opens instead; 2nd window does allow you to open new tab

Posted

boot up firefox, click to open a new tab, a new window opens up instead; in the original window, if you keep clicking to open a new tab it opens it in the 2nd window.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • DivX VOD Helper Plug-in
  • DivX Plus Web Player version 2.2.1.3
  • Office Live Update v1.0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • 5.1.10411.0
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

philipp
  • Top 10 Contributor
  • Moderator
2043 solutions 8891 answers

hello, can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon is interfering here...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

cor-el
  • Top 10 Contributor
  • Moderator
10751 solutions 96760 answers

Try to close all open windows and open a new window for the tabs.
If that doesn't help then quit Firefox after closing all windows and restart the Firefox application.

trngw 0 solutions 7 answers

I had this problem too, when I disabled the TextArea Cache add-on, the problem disappeared. I'm running firefox 20,0

cubasi 0 solutions 2 answers

In my case I had to disable toolbar MozBar 2.3 (Firefox 20.0.1, WindowsXP).

firlalaith 0 solutions 1 answers

I'm having this problem, but I don't have the textarea cache add-on, nore the MozBar 2.3. Now that I think about, I did just update an add-on (imtranslator), maybe that's what causing this to happen for me..

edit: yep, disabling it fixed the problem for me.

Modified by firlalaith