X
Tap here to go to the mobile version of the site.

Support Forum

how to turn off the blank screen

Posted

since there is no screensaver (and I wish this was a feature that was included soon in an update) I have using the wallpaper to scroll thru some pics that I have, but the screen goes blank after 5 minutes. How do I turn that off?

using firefox 18.0.1 for ubuntu conical

Thank you

since there is no screensaver (and I wish this was a feature that was included soon in an update) I have using the wallpaper to scroll thru some pics that I have, but the screen goes blank after 5 minutes. How do I turn that off? using firefox 18.0.1 for ubuntu conical Thank you

Chosen solution

it's about 5 mins which is what the program is set up for, but I heard there was some way to disable this feature

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.2 r202
  • DivX Web Player version 1.4.0.233
  • The Totem 3.0.1 plugin handles video and audio streams.

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
12142 solutions 112770 answers

You need to check the screensaver settings in your Linux distribution (e.g. gnome-screensaver-preferences)

You need to check the screensaver settings in your Linux distribution (e.g. gnome-screensaver-preferences)

Question owner

please excuse me, but I do not know how to do this.

please excuse me, but I do not know how to do this.
cor-el
  • Top 10 Contributor
  • Moderator
12142 solutions 112770 answers

You can open the help screen of your Linux distribution and search for screensaver to get information about this subject.

You can open a terminal window and run the above mentioned gnome-screensaver-preferences

You can open the help screen of your Linux distribution and search for screensaver to get information about this subject. You can open a terminal window and run the above mentioned gnome-screensaver-preferences

Question owner

not working thanks anyway

not working thanks anyway
cor-el
  • Top 10 Contributor
  • Moderator
12142 solutions 112770 answers

Did you check after how much idle time the srcreensaver kicks in?

Did you check after how much idle time the srcreensaver kicks in?

Chosen Solution

it's about 5 mins which is what the program is set up for, but I heard there was some way to disable this feature

it's about 5 mins which is what the program is set up for, but I heard there was some way to disable this feature