X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Download problem.

Posted

Firefox 18.0.1 I tried to use unplug to download a video from youtube. unplug does not work there anymore. When it tries to download it saves a FLV file as 0 bytes. Now every time firefox loads it saves a FLV file with 0 bytes to the desktop. I see no active download along the bottom of firefox. My tools - downloads is cleared. Where can I find this download and kill it so it does not try and download every time firefox starts?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.3"
  • Garmin Communicator Plug-In 4.0.4.0
  • Next Generation Java Plug-in 1.6.0_37 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • VLC media player Web Plugin 2.0.2
  • 5.1.10411.0
  • NPWLPG
  • Garmin Communicator Plug-In 2.9.3.0
  • The plug-in allows you to open and edit files using Microsoft Office applications

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

iamjayakumars
  • Top 10 Contributor
411 solutions 4868 answers

Try the Firefox Addons - Easy youtube downloader

Helpful Reply

I thank you for that plugin link, but I need to somehow stop firefox from creating the 0 byte down load every time it starts up.

iamjayakumars
  • Top 10 Contributor
411 solutions 4868 answers

Helpful Reply

Try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Question owner

Ok, thank you! You are the man! That worked. In safe mode it did not do the 0 byte auto download so I just uninstalled every video down loader and re started until I got it to stop. I just assumed it was the UnPlug extension but it was another one. Thank you again! Now only if I could get you to fix a lenovo laptop problem on that forum it would be a good weekend! lol