X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Foxtab still shows a blank window

Posted

I downgraded flash to 10.3, also tried the add-exception in flash for user/name/appdata/roaming/mozilla/profiles.

Still I am unable to see my open tabs in foxtab. Nothing seem to work.

One update and everything got messed up. Two computers now have this issue. Please help.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 10.3 r183
  • Next Generation Java Plug-in 10.11.2 for Mozilla browsers
  • VLC media player Web Plugin 2.0.2
  • Google Update
  • Picasa plugin
  • PDF-XChange Viewer Netscape Gecko Plugin
  • Winamp Application Detector
  • Yahoo Application State Plugin version 1.0.0.7
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • LabVIEW 2010 Netscape Plug-in for Win32
  • LabVIEW 9.0 Netscape Plug-in for Win32
  • 4.0.60310.0
  • LabVIEW 8.2 Netscape Plug-in for Win32
  • LabVIEW 8.6 Netscape Plug-in for Win32
  • LabVIEW 8.5 Netscape Plug-in for Win32
  • LabVIEW 8.0 Netscape Plug-in for Win32

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

iamjayakumars
  • Top 10 Contributor
416 solutions 4931 answers

Its available it Right Top corner in your browser.

IF not make use of Firefox Addons

Question owner

Nope that doesn't help.

BTW, That is well expected. Failure by the masses.

iamjayakumars
  • Top 10 Contributor
416 solutions 4931 answers

Update to 18.0.1 and give a try

Question owner

FF was v18.0.1 Foxtab still not performing when opened. I did also add permission for flash content from user profile folder to run full privileges. Still nothing.

I miss macromedia, this would have never happened. Lately FF is proving more cumbersome than ever.

I had a previous backup of my profile, had that restored but still foxtab refuses to cooperate. Youtube and blog videos resumed to play though.

I am willing to dump foxtab, but i am just curious as to what have caused this.