X
Tap here to go to the mobile version of the site.

Support Forum

eset nod32 av6 gives a warning of a trojan.

Posted

when i open firefox, the eset av program picks up what it thinks is a trojan but its just the google search plugin the firefox uses. any ideas on how to calm eset down?

i can go into the mizilla folder and delete the google plugin folder and eset is fine but ones it generates a new google folder the av warning is back.

also, if i disable the google start page, then eset is fine too.

thanks, scott

when i open firefox, the eset av program picks up what it thinks is a trojan but its just the google search plugin the firefox uses. any ideas on how to calm eset down? i can go into the mizilla folder and delete the google plugin folder and eset is fine but ones it generates a new google folder the av warning is back. also, if i disable the google start page, then eset is fine too. thanks, scott

Additional System Details

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.5 r502
  • GEPlugin
  • iTunes Detector Plug-in
  • Nitro PDF Plug-in for Firefox and Chrome
  • NPWLPG
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

ideato
  • Top 25 Contributor
772 solutions 5539 answers

Helpful Reply

Hello mr_h, see if the next works, in nod32 : go from setup > enter Advanced setup > web and email > web access and antiphishing protection > url address management > scroll the arrow and select List of allow addresses click Add and put your google start page.

thank you

Hello mr_h, see if the next works, in nod32 : go from setup > enter Advanced setup > web and email > web access and antiphishing protection > url address management > scroll the arrow and select '''List of allow addresses ''' click Add and put your google start page. thank you

Question owner

thanks. i did add google to both the allowed and excluded. i also turned off the antiphishing. neither of those helped.

funny thing is, i uninstalled and re-installed firefox and the first time it opened it was fine. once i closed and re-opened the av was set off with the warning.

thanks. i did add google to both the allowed and excluded. i also turned off the antiphishing. neither of those helped. funny thing is, i uninstalled and re-installed firefox and the first time it opened it was fine. once i closed and re-opened the av was set off with the warning.
ideato
  • Top 25 Contributor
772 solutions 5539 answers

try to go to protocol filtering > web and email clients > exluded applications > find firefox and mark to exclude

try to go to protocol filtering > web and email clients > exluded applications > find firefox and mark to exclude

Question owner

i tried that too. no luck but thanks for your help.

i tried that too. no luck but thanks for your help.