X
Tap here to go to the mobile version of the site.

Support Forum

When i push down on my scroll wheel for auto scroll function it blacks out the screen. This just started recently. It doesn't happen on Chrome. Help?

Posted

I tried uninstalling firefox then reinstalling. It didn't help. The only thing I can think of that I might have done is... I use a program to find and remove junk files and possibly I junked a necessary file? But I've used this in the past several times and firefox was not affected. I'm on Windows XP.

I tried uninstalling firefox then reinstalling. It didn't help. The only thing I can think of that I might have done is... I use a program to find and remove junk files and possibly I junked a necessary file? But I've used this in the past several times and firefox was not affected. I'm on Windows XP.

Chosen solution

Try to disable hardware acceleration in Firefox.

Read this answer in context 2

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.17 (KHTML, like Gecko) Chrome/24.0.1312.57 Safari/537.17

More Information

cor-el
  • Top 10 Contributor
  • Moderator
12311 solutions 113979 answers

Chosen Solution

Try to disable hardware acceleration in Firefox.

Try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *https://hacks.mozilla.org/2010/09/hardware-acceleration/

Question owner

Thanks Cor-el, That did it !

Thanks Cor-el, That did it !