X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

how to stop logon compleation

Posted

lately when i go onto a web page where some sort of error I can not go back to redo the URL it keeps remembering the wrong address no matter what I type. When I type in a credit card URL I get sent to an error page but if I go the IE I can enter the web site correctly When my wife go into facebook she can not get into a second account. Mozilla remembers one account and will not let her enter a second account. Help Tim

Chosen solution

Regarding the Facebook account issue, Facebook sets a cookie so you do not have to log in on every visit. In order to use a second account, you probably need to sign out of the first account. If Firefox automatically signs you back in to that first account, delete the automatic logon here:

orange Firefox button or classic Tools menu > Options > Security tab

Look for the "Saved Passwords" button

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.01
  • VLC media player Web Plugin 2.0.2
  • 5.1.10411.0
  • 1.9.0042.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

jscher2000
  • Top 10 Contributor
2366 solutions 20923 answers

Helpful Reply

There could be a few different things go on here.

(1) When you start typing an address, Firefox will auto-fill the rest of the address from your history. To avoid that, you can turn off the auto-fill feature and just go with what you typed or choose from the drop-down.

The steps to turn that off are here: https://support.mozilla.org/en-US/kb/awesome-bar-find-your-bookmarks-history-and-tabs#w_prevent-firefox-from-automatically-completing-urls

(2) Firefox often will cache page results even when retrieval fails in some way. When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(A) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

(You also can clear Firefox's cache completely using:

orange Firefox button or Tools menu > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now")

(B) Remove the site's cookies (save any pending work first) using either of these. While viewing a page on the site:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

Then try reloading the page. Does that help?

(3) Some add-ons or malware may redirect your requests for all the wrong reasons. Hopefully it isn't that.

jscher2000
  • Top 10 Contributor
2366 solutions 20923 answers

Chosen Solution

Regarding the Facebook account issue, Facebook sets a cookie so you do not have to log in on every visit. In order to use a second account, you probably need to sign out of the first account. If Firefox automatically signs you back in to that first account, delete the automatic logon here:

orange Firefox button or classic Tools menu > Options > Security tab

Look for the "Saved Passwords" button

Question owner

Thanks It seems like auto fill and Cache is all of a sudden a big problem with newer versions of Firefox for me. Tim