X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox hang up in att/yahoo! asking for 32bit plugin

Posted

firefox hangs on att/yahoo when replying to email, pop up ask for 32bit plugin, keyboard won't respond. Also Att yahoo pop-up asks for password even when I am off line. I worked with ATT yesterday got it working on Safari but not with firefox

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Motive Web Browser Plugin
  • Amazon MP3 Downloader Plugin 1.0.17
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • DivX VOD Helper Plug-in
  • DivX Web Player version 2.1.2.265
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • iPhoto6
  • npmnqmp 07103007

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

iamjayakumars
  • Top 10 Contributor
416 solutions 4930 answers

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:


  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

______________________________________________________________________________

Try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Question owner

tried it but it did not help. I still has "application requests a 32bit plugin" and the keyboard and firefox/ATT gets stuck for a while

cor-el
  • Top 10 Contributor
  • Moderator
10758 solutions 96832 answers

Helpful Reply

If you have plugins that only work in 32 bit mode then you need to start Firefox in 32 bit mode to use such a plugin.

You can use these steps to start Firefox in 32 bit mode:

  1. Close Firefox
  2. Start the Finder and open the Applications folder
  3. Right click or control-click the Firefox.app icon
  4. Select "Get Info"
  5. Select or Deselect "Open in 32-bit mode"
  6. Close the "Firefox Info" window # Restart Firefox