X
Tap here to go to the mobile version of the site.

Support Forum

Is there a fix or addon that will fix javascript tabs problem?

Posted

On one of the websites I administer, the tabs (Description, Recording, Slides, etc.) do not work in Firefox but they work in other browsers. Is there an addon or a fix for this so that users are not halted from using the website? Thanks for your help.

Here is the website with the issue: http://hplive.org/2013/01/how_do_i_maintain_my_ches_certification_with_nchec_-_01169/

On one of the websites I administer, the tabs (Description, Recording, Slides, etc.) do not work in Firefox but they work in other browsers. Is there an addon or a fix for this so that users are not halted from using the website? Thanks for your help. Here is the website with the issue: http://hplive.org/2013/01/how_do_i_maintain_my_ches_certification_with_nchec_-_01169/

Modified by Joshua Parker

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • 5.1.10516.0
  • doubleTwist Web Plugin
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Musicnotes Viewer plugin 1.18.6 http://www.musicnotes.com
  • npmnqmp 071503000004
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

iamjayakumars 475 solutions 5852 answers
Try No script addons *https://addons.mozilla.org/en-US/firefox/addon/noscript/

Question owner

Thank you.

Thank you.
Tyler Downer
  • Top 25 Contributor
  • Administrator
  • Moderator
1271 solutions 8397 answers

You should update the plugins on your website. Jquery and jquery ui are both out of date, and those could possibly be the cause of this issue.

Wordpress is also out of date but I doubt that is causing this.

You should update the plugins on your website. Jquery and jquery ui are both out of date, and those could possibly be the cause of this issue. Wordpress is also out of date but I doubt that is causing this.
cor-el
  • Top 10 Contributor
  • Moderator
12881 solutions 118227 answers

A good place to ask advice about web development is at the MozillaZine "Web Development/Standards Evangelism" forum.

The helpers at that forum are more knowledgeable about web development issues.
You need to register at the MozillaZine forum site in order to post at that forum.

A good place to ask advice about web development is at the MozillaZine "Web Development/Standards Evangelism" forum. *http://forums.mozillazine.org/viewforum.php?f=25 The helpers at that forum are more knowledgeable about web development issues.<br> You need to register at the MozillaZine forum site in order to post at that forum.