X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

In Firefox red page says my web page has malicious content, but it is 100% OK in chrome, Safari, and IExplorer. How can I fix?

Posted

I enter the URL of my website in Firefox- red page says my web page has malicious content. I have followed all the google webmaster instructions about cleaning the site (100% "healthy, done over 5 weeks ago, requested google to review page, google review complete). The red page comes up in all firefox access, regardless of the server I use or the PC I use. However the same page/site is 100% OK in Chrome, Safari, and IExplorer. Seems to be a Mozilla Firefox issue, not related to a particular PC or a particular service. How can I fix?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • iTunes Detector Plug-in
  • Next Generation Java Plug-in 1.6.0_35 for Mozilla browsers
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.10411.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.3

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:12.0) Gecko/20100101 Firefox/12.0

More Information

Andrew
  • Top 25 Contributor
  • Moderator
251 solutions 3015 answers

Could you try bypassing the cache on the browser? - if that doesn't work please try clearing cache and cookies. As well as providing us with the link so we can see if we get the error too? Thanks!

Please reload the webpage while bypassing the cache using one of the following steps:

  • Hold down the Shift key and click the Reload button with the left mouse key.

OR

  • Press Ctrl + F5 or Ctrl + Shift + R (Windows and Linux)
  • Press Command + Shift + R (Mac)

See if this helps solve the issues you had and please report back to us!

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96600 answers

Please try to update to Firefox 18.0.1 as that may have fixed this issue or at least there is a urlclassifier.max-complete-age pref (change its value to 0) on that version to let entries expire.

Question owner

tried these tips, no effect...The tip from the next answer instantly solved the issue, however, when revisited the site later on, same problem back (although I did upgrade to Firefox 18). Still none the wiser.. for interest the URL is www.users.on.net/labysa

Question owner

I upgraded, as you suggested, then opened closed firefox and went to the URL, and it worked (no red screen).. Closed firefox, and opened again, red screen back again. Don't follow what your comments about ("change its value to 0") refer to. The URL in question is www.users.on.net/labysa. Any help much appreciated...

Andrew
  • Top 25 Contributor
  • Moderator
251 solutions 3015 answers

What cor-el is trying to say is to go to about:config in the URL bar and go to the setting " urlclassifier.max-complete-age pref" and change it to 0. Thanks!

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96600 answers

That page is still being reported in Google Chrome as well.

Reported Attack Page!

This web page at www.users.on.net has been reported as an attack page and has been blocked based on your security preferences.
Andrew
  • Top 25 Contributor
  • Moderator
251 solutions 3015 answers

I would suggest you request another review of your website. As cor-el mentioned, it still shows on Chrome.