X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Yahoo Keeps Trying to Hijack My Firefox Browser

Posted

I've searched the Forums and Google for solutions to this.

I've tried different suggestions, like reseting the Keyword.URL thing and also uninstalling anything resembling yahoo.xml or anything else.

Nothing is working, Yahoo keeps trying to hijack my browser. I have an Addon to protect my browser so Yahoo fails, but it is still annoying!!!

Additional System Details

Installed Plug-ins

  • Google Talk Plugin Video Accelerator version:0.1.44.23
  • Version 3.13.1.11376
  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.01
  • VLC media player Web Plugin 2.0.2
  • Google Update
  • Raidcall plugin
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.10411.0
  • NPWLPG
  • RealJukebox Netscape Plugin
  • Contribute Firefox IBE Plugin DLL
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • The Hulu Desktop Plugin allows Hulu.com to integrate with the Hulu Desktop application.
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Andrew
  • Top 25 Contributor
  • Moderator
251 solutions 3019 answers

What is Yahoo! doing? How is it hijacking your browser?

cor-el
  • Top 10 Contributor
  • Moderator
10756 solutions 96800 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

Try to reset some preferences to the default with the SearchReset extension:

Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons).

If you do not keep changes after a restart then see: