X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Flag fox add-on defaults to a Ireland server when I go to amazon, it should stay in the US

Posted

I have the add-on from Mozilla, FlagFox it tells me where the server that I am on right now is located. When I go to the Amazon web site this goes immediately to a Ireland flag. The information FlagFox gives me about this server is as follows. www.amazon.com 176.32.98.166 Ireland. I am a little skeptical to log into my account because of this. Can you help me with this? This occurs on 2 different Ubuntu systems and 1 Linux Mint system. I am running Fire Fox 17 . Thank you Clyde

Chosen solution

The add-on you have shows you the location of the server of the website - it also provides many more. You can Disable or remove Add-ons to see if it helps. You can also contact the developer of the addon at daveg.extensionfeedback@gmail.com

Read this answer in context 3

Additional System Details

Installed Plug-ins

  • The IcedTea-Web Plugin executes Java applets.
  • DivX Web Player version 1.4.0.233
  • The Totem 3.4.3 plugin handles video and audio streams.
  • Shockwave Flash 11.2 r202

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Andrew
  • Top 25 Contributor
  • Moderator
251 solutions 3018 answers

Chosen Solution

The add-on you have shows you the location of the server of the website - it also provides many more. You can Disable or remove Add-ons to see if it helps. You can also contact the developer of the addon at daveg.extensionfeedback@gmail.com

cor-el
  • Top 10 Contributor
  • Moderator
10752 solutions 96760 answers

Helpful Reply

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Edit > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Edit > Preferences > Privacy > Cookies: "Show Cookies"