X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

when I type www etc firefox suggets websites-how do I turn this off?

Posted

When I am choosing a website and begin by typing www etc, firefox suggest various websites-how do i turn off this feature?

Chosen solution

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.11.2 for Mozilla browsers
  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • GEPlugin
  • Google Update
  • ABR_AUSkey Plugin Mozilla Component
  • 5.1.10411.0
  • getplusplusadobe16299
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10745 solutions 96690 answers

Chosen Solution

See "Prevent Firefox from automatically completing URLs":

Question owner

Followed instructions - both autofill preferences are now false-but autofill continues to work. Help!

Problem solved but some mystery remains. I used location bar settings to suggest "nothing" as far as history and bookmarks were concerned. It worked. But I already had "do not remember history" in the privacy settings. Perhaps this needs a fix?

Modified by marlisalad

cor-el
  • Top 10 Contributor
  • Moderator
10745 solutions 96690 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.