Question

I don't want the backspace key to return to the previous page.

When typing in a text box if I accidentally type a space (or two spaces) I cannot use the backspace key to correct it because it wants to send me back to the previous page instead. I would like to disable the backspace from performing this function entirely. I don't want to utilize that keyboard shortcut but I can't find how to disable it. This keyboard shortcut did not show up until I upgraded to version 18 of Firefox.

↓ Show more ↑ Show less
  • All posts
  • Helpful Solutions
  • post
  • helpful
  • helpful
  • solution