X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Why won't FoxTab work on the newest version of Firefox? It was woking fine util it was updated.

Posted

It will not let me ad to my top sites.

Additional System Details

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.5 r502
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • VLC media player Web Plugin 2.0.2
  • Next Generation Java Plug-in 10.5.1 for Mozilla browsers
  • 5.1.10411.0
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Andrew
  • Top 25 Contributor
  • Moderator
252 solutions 3020 answers

Please contact the developer at support@foxtab.com as this is out of our reach. Thanks!