X
Tap here to go to the mobile version of the site.

Support Forum

autocomplete no longer works

Posted

autocomplete no longer works for me.

It used to be my e-mail and facebook accounts would recognize names. For example, if I wanted to send an e-mail to Joesmith@google.com, i would hit the "j" key and all the names or addresses that start with "J" would pop up. That no longer happens.

same with facebook. If i wanted to tag someone, I would start typing their name, and it would show a list of people as well.

That no longer happens. As recently as Friday the 25th it worked fine.

I did download two add-ons this morning, invisible hand http://www.getinvisiblehand.com/ and coupons at checkout http://couponfollow.com/checkout could this have been the issue?

autocomplete no longer works for me. It used to be my e-mail and facebook accounts would recognize names. For example, if I wanted to send an e-mail to Joesmith@google.com, i would hit the "j" key and all the names or addresses that start with "J" would pop up. That no longer happens. same with facebook. If i wanted to tag someone, I would start typing their name, and it would show a list of people as well. That no longer happens. As recently as Friday the 25th it worked fine. I did download two add-ons this morning, invisible hand http://www.getinvisiblehand.com/ and coupons at checkout http://couponfollow.com/checkout could this have been the issue?

Additional System Details

Installed Plug-ins

  • npsitesafety
  • Shockwave Flash 11.5 r502
  • Google Update
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.2"
  • iTunes Detector Plug-in
  • 4.1.10329.0
  • GEPlugin
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • Citrix ICA Client Plugin (Win32)

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Tyler Downer
  • Top 25 Contributor
  • Administrator
  • Moderator
1283 solutions 8489 answers

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: ''This will cause you to lose any Extensions, Open websites, and some Preferences.'' To Reset Firefox do the following: #Go to Firefox > Help > Troubleshooting Information. #Click the "Reset Firefox" button. #Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish. #Firefox will open with all factory defaults applied. Further information can be found in the [[Reset Firefox – easily fix most problems]] article. Did this fix your problems? Please report back to us!
cor-el
  • Top 10 Contributor
  • Moderator
13050 solutions 119504 answers

Make sure that you do not run Firefox in (permanent) Private Browsing mode.

  • Tools > Options > Privacy: Use custom settings for history
  • Deselect: [ ] "Always use private browsing mode"

See also:

  • Tools > Options > Privacy > History: "Remember search and form history"
Make sure that you do not run Firefox in (permanent) Private Browsing mode. *https://support.mozilla.org/kb/Private+Browsing *Tools > Options > Privacy: Use custom settings for history *Deselect: [ ] "Always use private browsing mode" See also: *Tools > Options > Privacy > History: "Remember search and form history" *https://support.mozilla.org/kb/Form+autocomplete