X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox will not let me use any version over 3.5.14 it does not access any other web sites if I use any other version of firefox?

Posted

If I update firefox to the new version 18 and then try to use any websites that don't have anything to do with firefox it says "Problem loading screen" and it does the same with any version past 3.5.14 exept if I update to version 3.6.24 then all the screens are just white and at the bottom it says "Updating Add: Codec-V". So basically I'm stuck in a old version of firefox and I can't get out/

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Next Generation Java Plug-in 10.11.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.01
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638
  • Unity Player 3.5.6f4
  • Pando Web Plugin
  • DivX Plus Web Player version 2.2.0.52
  • DivX VOD Helper Plug-in
  • My Web Search Plugin Stub for 32-bit Windows
  • Yahoo Application State Plugin version 1.0.0.7

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Tyler Downer
  • Administrator
  • Moderator
1165 solutions 6641 answers

Please update to Firefox 18.0.1, then reset Firefox Reset Firefox – easily fix most problems

Then read Server Not Found - Troubleshoot connection problems

and Firefox can't load websites but other browsers can