X
Tap here to go to the mobile version of the site.

Support Forum

I had superstart for favorties and now its not there. How to get it back?

Posted

now when I hit the enter the + key to bring up Superstart favorites, it takes me to a Bing search engine.

now when I hit the enter the + key to bring up Superstart favorites, it takes me to a Bing search engine.

Additional System Details

Installed Plug-ins

  • np-mswmp
  • Conduit Plugin
  • Shockwave Flash 11.5 r502
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.3
  • Logitech Device Detection

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
4161 solutions 31330 answers

What is Superstart favorites? A Firefox add-on? Is your question even related to Firefox?

What is '''Superstart favorites'''? A Firefox add-on? Is your question even related to Firefox?

Question owner

Yes: https://addons.mozilla.org/en-us/firefox/addon/super-start/
cor-el
  • Top 10 Contributor
  • Moderator
13082 solutions 119745 answers

Does that extension still show as installed and enabled?

  • Tools > Add-ons > Extensions

It is possible that there is a problem with the file(s) that store the extensions registry.

Delete the files extensions.* (e.g. extensions.sqlite, extensions.ini, extensions.cache) and compatibility.ini in the Firefox profile folder to reset the extensions registry.

New files will be created when required.

See "Corrupt extension files":

If you see disabled, not compatible, extensions in "Tools > Add-ons > Extensions" then click the Tools button at the left side of the Search Bar (or click the "Find Updates" button in older Firefox versions) to check if there is a compatibility update available.

If this hasn't helped then also try to delete the addons.sqlite file.

Does that extension still show as installed and enabled? *Tools > Add-ons > Extensions ---- It is possible that there is a problem with the file(s) that store the extensions registry. Delete the files extensions.* (e.g. extensions.sqlite, extensions.ini, extensions.cache) and compatibility.ini in the Firefox profile folder to reset the extensions registry. *https://support.mozilla.org/kb/Profiles New files will be created when required. See "Corrupt extension files": *http://kb.mozillazine.org/Unable_to_install_themes_or_extensions *https://support.mozilla.org/kb/Unable+to+install+add-ons If you see disabled, not compatible, extensions in "Tools > Add-ons > Extensions" then click the Tools button at the left side of the Search Bar (or click the "Find Updates" button in older Firefox versions) to check if there is a compatibility update available. If this hasn't helped then also try to delete the addons.sqlite file.

Question owner

The above was a bit complicated as far as getting to the registry files, so instead I went to add-on and selected "Options" and selected Superstart as the Homepage and that brought all of the Superstart favorites back...thank you.

The above was a bit complicated as far as getting to the registry files, so instead I went to add-on and selected "Options" and selected Superstart as the Homepage and that brought all of the Superstart favorites back...thank you.