X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Fonts are too BOLD in Gmail and Google Search after update to FF18.

Posted

Fonts are too BOLD in Gmail and Google Searchafter update to FF18. Don't like the appearance at all. Done everything suggested I can find on the web, not working. I use Segoi UI for the Serif. I unchecked the hardware acceleration something something in the Option. It works for Gmail and Google, but other websites not compatible. Please fix it, Firefox. I am so used to the former settings, I don't like the new update settings. Can I go back to previous version of Firefox, such as the FF16 or 17?

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.11.2 for Mozilla browsers
  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.01
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

iamjayakumars
  • Top 10 Contributor
416 solutions 4930 answers

Helpful Reply

It may happen because of font changes

Question owner

thanks, jaya.. but it has nothing to do with the zoom, either..

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

This can be a problem with the font that is used to display the text.

You can use this extension to see which fonts are used for text that is selected (right-click context menu: Show fonts in selection).

You can do a font test to see if you can identify corrupted font(s).

Try to set the gfx.content.azure.enabled pref to false or if this didn't help disable Direct2D by setting the gfx.direct2d.disabled pref to true on the about:config page and leave hardware acceleration otherwise enabled.

Question owner

cor-el, thank you for your help and support.. but i really don't understand what you are trying to tell me to do.. :D .. meanwhile, i have to deal with these fonts changes, i guessed.. sigh.. i changed the sans-serif to arial unicode ms, and it works, and i even checked the allow pages blah blah blah thing.. so far so good.. it is kinda weird, though, am using ASUS right now.. i checked my SONY VAIO, it didn't happen to my VAIO, though.. i wonder could it be my ASUS? really never happened like this before everytime updated FF.. thanks, anyway, guys.. really appreciate it.. :)