X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Why do my internet filters quit working on one of my three computers when both computers are identical?

Posted

I have three computers with identical software, versions of Firefox (18.0.1), and identical in extensions. However for some reason, on just the one computer my content filters (ProCon and Blocksi) are no longer working. They're enabled. I've cleared cache and cookies. I've restarted Firefox 5 times already. I've used Google. All to no avail.

I've disabled all extensions but one the ones that don't work. Still nothing. They work perfectly on the other two. But on this one they just suddenly stop doing their job.

So what do I do? Does this make sense? Is there something on that shouldn't be that I am unaware of? I have a feeling the answer is something simple that I missed.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Foxit Reader Plug-In For Firefox and Netscape
  • GEPlugin
  • Macromedia Shockwave for Director Netscape plug-in, version 8.5

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Application Basics
Name
Firefox
Version
18.0.1
User Agent
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Adblock Plus
2.2.1
true
{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
Adblock Plus Pop-up Addon
0.5
true
adblockpopups@jessehakanen.net
AntiGameOrigin
4.42.0
true
antigameorigin@antigame.de
Block.si
0.9.7.5
true
Block.si@block.si
BlockSite
0.7.1.1
true
{dd3d7613-0246-469d-bc65-2a3cc1668adc}
BlockSite Plus
1.1
true
{6d43fee4-72e7-4290-b75a-b898e4f4676d}
Comment Snob
4
true
youtube-comment-snob@efinke.com
Element Hiding Helper for Adblock Plus
1.2.3
true
elemhidehelper@adblockplus.org
FlashGot
1.5.3
true
{19503e42-ca3c-4c27-b1e2-9cdb2170ee34}
Free Download Manager plugin
1.5.7.6
true
fdm_ffext@freedownloadmanager.org
Procon Latte Content Filter
3.3
false
{9D6218B8-03C7-4b91-AA43-680B305DD35C}
Important Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.cache.disk.capacity
358400
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size.use_old_max
false
browser.cache.disk.smart_size_cached_value
358400
browser.places.smartBookmarksVersion
4
browser.startup.homepage_override.buildID
20130116073211
browser.startup.homepage_override.mstone
18.0.1
browser.tabs.warnOnClose
false
dom.mozApps.used
true
extensions.lastAppVersion
18.0.1
gfx.direct3d.prefer_10_1
true
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1358966220
places.history.expiration.transient_current_max_pages
104858
privacy.sanitize.migrateFx3Prefs
true
security.csp.enable
false
security.OCSP.enabled
0
security.warn_viewing_mixed
false
Graphics
Adapter Description
AMD Radeon HD 7800 Series
Adapter Drivers
aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
Adapter RAM
1024
Device ID
0x6819
Direct2D Enabled
true
DirectWrite Enabled
true (6.1.7601.17789)
Driver Date
9-27-2012
Driver Version
9.2.0.0
GPU #2 Active
false
GPU Accelerated Windows
1/1 Direct3D 10
Vendor ID
0x1002
WebGL Renderer
Google Inc. -- ANGLE (AMD Radeon HD 7800 Series)
AzureCanvasBackend
direct2d
AzureContentBackend
direct2d
AzureFallbackCanvasBackend
cairo
JavaScript
Incremental GC
true
Accessibility
Activated
false
Prevent Accessibility
0
Library Versions
Expected minimum version
Version in use
NSPR
4.9.4
4.9.4
NSS
3.14.1.0 Basic ECC
3.14.1.0 Basic ECC
NSSSMIME
3.14.1.0 Basic ECC
3.14.1.0 Basic ECC
NSSSSL
3.14.1.0 Basic ECC
3.14.1.0 Basic ECC
NSSUTIL
3.14.1.0
3.14.1.0

Helpful Reply

I appreciate the response. Funny thing is that all I did was disable a plugin (dunno what the Java plugin does) and it works now. I've re-enabled the plugin and the extensions still work. I'm going to disable it and leave it that way unless my computer complains about it.

This is one of those times I wish I understood coding better to make complete sense of it.