X
Tap here to go to the mobile version of the site.

Support Forum

FIREFOX 18.0.1 KEEPS CRASHING, WHICH THE LATEST STABLE VERSION I COULD INSTALL TO GET RID OF THIS PROBLEM.

Posted

MOZILLA FIREFOX 18.0.1 CRASHES IN THE MIDDLE OF A RUNNING SESSION. THIS HAS BEEN HAPPENING REQUENTLY AFTER THE LAST SECURITY UPDATE.

MOZILLA FIREFOX 18.0.1 CRASHES IN THE MIDDLE OF A RUNNING SESSION. THIS HAS BEEN HAPPENING REQUENTLY AFTER THE LAST SECURITY UPDATE.

Additional System Details

Installed Plug-ins

  • npsitesafety
  • Google Update
  • Shockwave Flash 11.5 r502
  • np-mswmp
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • Next Generation Java Plug-in 1.6.0_37 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Nitro PDF Plug-in for Firefox and Chrome
  • VLC media player Web Plugin 2.0.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • ChemDraw Pro Plugin 11.0
  • Chem3D Plugin 11.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

peter2013 0 solutions 8 answers

I am having this problem as well. What is the fix?

'''I am having this problem as well. What is the fix? '''
philipp
  • Top 10 Contributor
  • Moderator
3005 solutions 13941 answers
please include your crash ids as described in https://support.mozilla.org/en-US/kb/firefox-crashes-troubleshoot-prevent-and-get-help#w_get-help-fixing-this-crash

Question owner

STILL TRYING TO FIGURE OUT A SOLUTION. MEANWHILE, TRIED TO REMOVE SOME TOOL BARS NOT ESSENTIAL FOR OPERATION OF FIREFOX AS SOME TOOL BARS ARE KNOWN TO CAUSE CRASHES. THIS COULD BE DONE BY GOING TO THE TOOLS MENU >>ADD ONS>> EXTENSIONS AND DISABLING THE TOOL BARS NOT REQUIRED. I AM NOT SURE THIS WILL WORK BUT WILL COME BACK IF I FIND A SOLUTION.

STILL TRYING TO FIGURE OUT A SOLUTION. MEANWHILE, TRIED TO REMOVE SOME TOOL BARS NOT ESSENTIAL FOR OPERATION OF FIREFOX AS SOME TOOL BARS ARE KNOWN TO CAUSE CRASHES. THIS COULD BE DONE BY GOING TO THE TOOLS MENU >>ADD ONS>> EXTENSIONS AND DISABLING THE TOOL BARS NOT REQUIRED. I AM NOT SURE THIS WILL WORK BUT WILL COME BACK IF I FIND A SOLUTION.
jbird060 0 solutions 2 answers

Helpful Reply

Same for me, also firefox is so laggy too.

Same for me, also firefox is so laggy too.
James
  • Top 25 Contributor
  • Moderator
687 solutions 5074 answers

drkapilkohli, typing in all Caps is the internet version of shouting and is rude.

If any of you have Norton then their toolbar could be causing the crashes. https://support.mozilla.org/en-US/forums/contributors/708917?last=50382#post-50382

drkapilkohli, typing in all Caps is the internet version of shouting and is rude. If any of you have Norton then their toolbar could be causing the crashes. https://support.mozilla.org/en-US/forums/contributors/708917?last=50382#post-50382
justlou 0 solutions 15 answers

16.0.2 is the last version that didn't give me fits. I'm slowly migrating over to Chrome. Not that I want to, but Firefox is getting worse, not better, especially if you use Flash. I'm not a big fan of Chrome, but it just works.

16.0.2 is the last version that didn't give me fits. I'm slowly migrating over to Chrome. Not that I want to, but Firefox is getting worse, not better, especially if you use Flash. I'm not a big fan of Chrome, but it just works.
cor-el
  • Top 10 Contributor
  • Moderator
12501 solutions 115339 answers

Hi drkapilkohli

If you have a vision problem and feel more comfortable with typing in uppercase then you can use an extension to set a default font size and page zoom on web pages.

Hi drkapilkohli If you have a vision problem and feel more comfortable with typing in uppercase then you can use an extension to set a default font size and page zoom on web pages. *NoSquint: https://addons.mozilla.org/firefox/addon/nosquint/ *Default FullZoom Level: https://addons.mozilla.org/firefox/addon/default-fullzoom-level/

Modified by cor-el

dangedcoyote 0 solutions 4 answers

Helpful Reply

I WANT TO SHOUT AT THE TOP OF MY LUNGS AT HOW PISSED I AM THAT FF 18.0.1 SUCKS. NOTHING BUT PROBLEMS. LAGS. HANGS. FREEZES.

CAN IT NOT BE FIXED?

Sadly I HATE google and dont want to use their crap but I did download it and gave it a go and it was fast as shit and no lags.


Mac version 10.6.8

I WANT TO SHOUT AT THE TOP OF MY LUNGS AT HOW PISSED I AM THAT FF 18.0.1 SUCKS. NOTHING BUT PROBLEMS. LAGS. HANGS. FREEZES. CAN IT NOT BE FIXED? Sadly I HATE google and dont want to use their crap but I did download it and gave it a go and it was fast as shit and no lags. Mac version 10.6.8
deniseinkc 0 solutions 1 answers

Using Windows 7 and 18.0.1 has been crashing constantly for about a week now. I can not do anything for more than 20 minutes or so. To top it off, when I TRY to submit a crash report, it always says that "there is a problem submitting your report" and will not load the problem as that hangs up too. This is sooooo frustrating. I too, hate the other options out there and love to use firefox, but I need to be productive and this is not cutting it at all.

Using Windows 7 and 18.0.1 has been crashing constantly for about a week now. I can not do anything for more than 20 minutes or so. To top it off, when I TRY to submit a crash report, it always says that "there is a problem submitting your report" and will not load the problem as that hangs up too. This is sooooo frustrating. I too, hate the other options out there and love to use firefox, but I need to be productive and this is not cutting it at all.
cor-el
  • Top 10 Contributor
  • Moderator
12501 solutions 115339 answers

Hi deniseinkc

Make sure that your security software isn't blocking the crash reporter.

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

See also:

Hi deniseinkc Make sure that your security software isn't blocking the crash reporter. Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps. See also: *http://kb.mozillazine.org/Firefox_crashes *https://support.mozilla.org/kb/Firefox+crashes
jbird060 0 solutions 2 answers

I uninstalled java completely and FF stopped crashing.

I uninstalled java completely and FF stopped crashing.