X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How do I remove keyboard shortcuts?

Posted

I was just working on an eBay listing and I pressed the "delete" key when the cursor was not in a field and it made my browser go back a page. In doing this, I lost an ENTIRE LISTING WORTH OF WORK! This is such an annoying feature! I don't want my delete key to do anything except delete text. How can I disable this feature that makes the delete key perform the same function as the "back arrow". For example, if the cursor was out of this box right now and I pressed "delete" by accident, I would have to re-type all of this text! This is a stupid feature. Please tell me, how do I disable it?

Chosen solution

You can set the browser.backspace_action pref to 2 on the about:config page.

Read this answer in context 3

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • iGetterScriptablePlugin

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10776 solutions 96975 answers

Chosen Solution

You can set the browser.backspace_action pref to 2 on the about:config page.

Question owner

That worked! Thank you so much! I really appreciate it!

Max