X
Tap here to go to the mobile version of the site.

Support Forum

It is 2 days that my firefox reduces photos quality, I uninstalled it and installed again bud it didn't fix, how can I do ?

Posted

My Firefox reduces photos quality, and also some texts look different

My Firefox reduces photos quality, and also some texts look different

Additional System Details

Installed Plug-ins

  • iTunes Detector Plug-in
  • Shockwave Flash 11.4 r402
  • Google Update
  • Next Generation Java Plug-in 10.4.0 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.732
  • NPWLPG
  • 3.0.40624.0
  • Adobe PDF Plug-In For Firefox and Netscape

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

jscher2000
  • Top 10 Contributor
3973 solutions 34706 answers

Two thoughts.

(1) The Windows shortcut for Firefox has the option to set "compatibility" settings. These can degrade the appearance of content in the browser. You can check those by right-clicking your Firefox icon (if Firefox is pinned, you right-click the pinned icon and then the Firefox icon two up from the bottom) and then Properties, and review the Compatibility tab. Nothing should be checked.

(2) In case your graphics card software was updated, could you try disabling graphics hardware acceleration?

You usually need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

orange Firefox button or classic Tools menu > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

If you restart Firefox, is the issue resolved or at least improved?

Two thoughts. (1) The Windows shortcut for Firefox has the option to set "compatibility" settings. These can degrade the appearance of content in the browser. You can check those by right-clicking your Firefox icon (if Firefox is pinned, you right-click the pinned icon and then the Firefox icon two up from the bottom) and then Properties, and review the Compatibility tab. Nothing should be checked. (2) In case your graphics card software was updated, could you try disabling graphics hardware acceleration? You usually need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). orange Firefox button ''or'' classic Tools menu > Options > Advanced On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available" If you restart Firefox, is the issue resolved or at least improved?
Tyler Downer
  • Top 25 Contributor
  • Administrator
  • Moderator
1283 solutions 8489 answers

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: ''This will cause you to lose any Extensions, Open websites, and some Preferences.'' To Reset Firefox do the following: #Go to Firefox > Help > Troubleshooting Information. #Click the "Reset Firefox" button. #Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish. #Firefox will open with all factory defaults applied. Further information can be found in the [[Reset Firefox – easily fix most problems]] article. Did this fix your problems? Please report back to us!
cor-el
  • Top 10 Contributor
  • Moderator
13046 solutions 119473 answers

Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl+0 (zero); Cmd+0 on Mac)

Also make sure that your ISP doesn't send the images compressed with a lower resolution to speed up the page loading.

Reset the page zoom on pages that cause problems. *<b>View > Zoom > Reset</b> (Ctrl+0 (zero); Cmd+0 on Mac) *http://kb.mozillazine.org/Zoom_text_of_web_pages ---- Also make sure that your ISP doesn't send the images compressed with a lower resolution to speed up the page loading.