X
Tap here to go to the mobile version of the site.

Support Forum

Firefox sync isn't working at all

Posted

Hello i want to sync mozilla firefox between two computers, I followed the guide on the web but mozilla doesen't do nothing. When I enter the code and click next, mozilla doesen't show me any FINISH button, just the start up wiondow. I try a several ti mes but still nothing. Does anyone have this problem. My mozilla is up to date so I don't know where the problem could be. I hope i get some answers.

With best regards

Hello i want to sync mozilla firefox between two computers, I followed the guide on the web but mozilla doesen't do nothing. When I enter the code and click next, mozilla doesen't show me any FINISH button, just the start up wiondow. I try a several ti mes but still nothing. Does anyone have this problem. My mozilla is up to date so I don't know where the problem could be. I hope i get some answers. With best regards

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Ibai
  • Administrator
122 solutions 724 answers

Hi!

Sorry for the inconvenience.

Are you following the steps described in this article? How do I set up Firefox Sync?

If this steps don't work, please, answer with a screenshot so we can see the specific message that you are receiving.

Thanks, Ibai

Hi! Sorry for the inconvenience. Are you following the steps described in this article? [[How do I set up Firefox Sync?]] If this steps don't work, please, answer with a screenshot so we can see the specific message that you are receiving. Thanks, Ibai
cor-el
  • Top 10 Contributor
  • Moderator
12915 solutions 118443 answers

Try to reset the sync prefs on the about:config page that show bold, user set.

  • use the Search bar at the top of the about:config page to locate preferences more easily
  • preferences that have been modified and do not have the default value show as bold (user set)
  • preferences that are user set (bold) can be reset to the default value via the right-click context menu

Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files.

Try to reset the sync prefs on the <b>about:config</b> page that show bold, user set. *http://kb.mozillazine.org/about:config *use the Search bar at the top of the about:config page to locate preferences more easily *preferences that have been modified and do not have the default value show as bold (user set) *preferences that are user set (bold) can be reset to the default value via the right-click context menu ---- Create a new profile as a test to check if your current profile is causing the problems. See "Creating a profile": *https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files. *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox