Question

My Google South Africa search box (in the middle of the page) has disappeared so you cannot search for anything. I also have Google UK but this is 100%.

Using a Macbook pro. I have FF speed dial as my home page. As I reside in both SA and UK I have both Google SA and UK on my home page. When I access the Google SA the page appears correctly for a second then the centre search box disappears completely (I have a screen shot if it helps) there is no where to input your search information - If I type where the box "used to be" a pinging sound is heard and/or mumbo-jumbo appears over the page. The Google UK site works 100%. Also if I use Safari and enter Google South Africa the page appears correctly so it is just on FireFox. I have tried reloading the page, deleting it and refreshing and even rebooting my computer but nothing has solved my problem. I am hesitant to "reset Firefox to its default state" in case I loose all my beautiful speed tabs???

↓ Show more ↑ Show less
  • All posts
  • Helpful Solutions
  • post
  • owner
  • helpful