X
Tap here to go to the mobile version of the site.

Support Forum

Want bookmarks dropdown on right side below bookmarks button NOT ON LEFT SIDE. None of you help topics are any help at all!!!!

Posted

Your help section is useless - brings up every thing but what I asked. Have asked this before and found answer easily - now just a runaround!

Your help section is useless - brings up every thing but what I asked. Have asked this before and found answer easily - now just a runaround!

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.11.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Foxit Reader Plug-In For Firefox and Netscape
  • Shockwave Flash 11.5 r502
  • GEPlugin
  • VLC media player Web Plugin 2.0.2
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638
  • NPWLPG
  • 5.1.10411.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

jscher2000
  • Top 10 Contributor
3127 solutions 28765 answers

Usually, if you are displaying the Bookmarks Toolbar, the button for the drop-down list is on the right end of the bar, and the drop-down appears under it.

If you are not displaying the Bookmarks Toolbar, you can turn it on using

Alt+v (opens the classic View menu) > Toolbars > Bookmarks Toolbar

If the button is not in the expected location, has it moved to another location?

Please note that there are two similar looking buttons, and the other one opens and closes the Bookmarks sidebar on the left side of the web page. If you have the wrong button, use the customize feature to get the other one (drag from a toolbar to the dialog to remove a button, and drag from the dialog to a toolbar to add a button).

Alt+v (opens the classic View menu) > Toolbars > Customize

Any luck?

Usually, if you are displaying the Bookmarks Toolbar, the button for the drop-down list is on the right end of the bar, and the drop-down appears under it. If you are not displaying the Bookmarks Toolbar, you can turn it on using Alt+v (opens the classic View menu) > Toolbars > Bookmarks Toolbar If the button is not in the expected location, has it moved to another location? Please note that there are two similar looking buttons, and the other one opens and closes the Bookmarks sidebar on the left side of the web page. If you have the wrong button, use the customize feature to get the other one (drag from a toolbar to the dialog to remove a button, and drag from the dialog to a toolbar to add a button). Alt+v (opens the classic View menu) > Toolbars > Customize Any luck?
cor-el
  • Top 10 Contributor
  • Moderator
12134 solutions 112710 answers

Note that the Bookmarks Menu button has a drop down marker if the customize window is open.
You can move the button to the left hand side of the Bookmarks Toolbar or to another toolbar (Navigation Toolbar or Tab bar).

Note that the presence of bookmarks (folder) with long names can cause the menu to open to the left.

Note that the Bookmarks Menu button has a drop down marker if the customize window is open.<br /> You can move the button to the left hand side of the Bookmarks Toolbar or to another toolbar (Navigation Toolbar or Tab bar). Note that the presence of bookmarks (folder) with long names can cause the menu to open to the left.
GrnRider 0 solutions 2 answers

I have read the above solution which makes no sense to me. I 'also didn't have a bookmark drop-down on the right hand side beside the home icon.

I have 2 pcs - 1 is a laptop which is set up properly so I checked the settings on it compared to the desk pc (which just had its hard drive changed so I lost everything) which didn't have the the drop down.

In order to get the drop down to the right, click on Firefox in the upper left corner & select options. In the section for toolbars ensure that only the navigation toolbar is selected. It worked for me. I don't know if it makes any difference or not but I also have selected, under options, tabs on top.

Hope this helps.

I have read the above solution which makes no sense to me. I 'also didn't have a bookmark drop-down on the '''right hand side''' beside the home icon. I have 2 pcs - 1 is a laptop which is set up properly so I checked the settings on it compared to the desk pc (which just had its hard drive changed so I lost everything) which didn't have the the drop down. In order to get the drop down to the right, click on Firefox in the upper left corner & select options. In the section for toolbars ensure that only the navigation toolbar is selected. It worked for me. I don't know if it makes any difference or not but I also have selected, under options, tabs on top. Hope this helps.
cor-el
  • Top 10 Contributor
  • Moderator
12134 solutions 112710 answers

You only get the Bookmarks Menu button (with drop marker) on the Navigation Toolbar if the menu bar is hidden.
If the Bookmarks Toolbar is visible then the Bookmarks Menu button will be placed on that toolbar (possibly without drop marker on Windows).

You only get the Bookmarks Menu button (with drop marker) on the Navigation Toolbar if the menu bar is hidden.<br /> If the Bookmarks Toolbar is visible then the Bookmarks Menu button will be placed on that toolbar (possibly without drop marker on Windows).