X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I have changed my ISP. Since then, I am unable to post on boards.uscho.com, as it gives me a "server has reset" error. Any ideas?

Posted

Ever other website I visit works perfectly, and I can navigate all the pages on USCHO.com and Boards.USCHO.com fine. It's just when I try to post on their fan forum that I get the reset/timeout. It will allow me to post if I use Google Chrome, but only if the post is less than 50 characters. It will not post on IE either.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.3"
  • GEPlugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 5.1.10411.0
  • NDS Player Plugin
  • npPCShow Plugin
  • NPWLPG
  • Octoshape embedded video plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.775
  • Office Live Update v1.5
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

Andrew
  • Top 25 Contributor
  • Moderator
251 solutions 3018 answers

Have you checked with Firefox can't load websites but other browsers can ? Also, this may be the website's fault since you are experiencing issues on other browsers as well. You may want to contact the website's webmaster.

Modified by Andrew

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

You can also try to clear the DNS cache.

ipconfig /flushdns