X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I can not turn off connect securely. How do i do so and your help page sucks cant find anything

Posted

I can not turn off connect securely. How do i do so it was working fine then i reset fiefox and now i can get on pages

Additional System Details

Installed Plug-ins

  • WildTangent Games App V2 Presence Detector
  • Shockwave Flash 11.5 r502
  • Next Generation Java Plug-in 10.10.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Facebook Video Calling Plugin
  • Google Update
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • VLC media player Web Plugin 2.0.2
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5.635
  • GEPlugin
  • 5.1.10411.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.3
  • BitCometAgent v1.30 for Firefox
  • DivX Plus Web Player version 2.2.0.52
  • DivX VOD Helper Plug-in
  • NPWLPG
  • Virtual Earth 3D 4.00100226006 plugin for Mozilla

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

jscher2000
  • Top 10 Contributor
2388 solutions 21097 answers

Could you explain this in a bit more detail. Are you getting an error message from Google or other sites? Or from Firefox when you try to access those sites? If so, what is the error message?

If you have problems with the secure certificates for all secure sites, one common cause is a system clock that is set for a different date or time. This might affect other browsers as well.

cor-el
  • Top 10 Contributor
  • Moderator
10784 solutions 97065 answers

Which problems did you have that you decided to reset Firefox?

Note that if you have visited pages before on a server via a secure connection then Firefox will prefer to using a secure connection (a reset imports the history).

You can set the Boolean browser.urlbar.autoFill pref to false to disable auto-fill on the location bar.

See "Prevent Firefox from automatically completing URLs":