X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

When using Firefox 18 after a hile I cant type any letters only numbers?

Posted

I am using Windows 7 professional and have the latest Chrome and IE 9 on my pc (Sony Viao). after browsing or getting email etc. as I start to typeI can only type numbers no letters. I can shut down frirfox and bring it up but problem persists. Only soloution is to reboot the PC. I also get this problem on Chrome but never on IE?

Chosen solution

You're welcome

Read this answer in context 0

Additional System Details

Application

  • User Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; Win64; x64; Trident/5.0; .NET CLR 2.0.50727; SLCC2; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; Tablet PC 2.0; .NET4.0C)

More Information

I've looked up answers to no avail...run virus programs nothing show up?

cor-el
  • Top 10 Contributor
  • Moderator
10744 solutions 96671 answers

Helpful Reply

Which security software (firewall, anti-virus) do you have?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

Question owner

it's Norton Security suite 6.4.0,9 from Xfinity wih Constant guard

cor-el
  • Top 10 Contributor
  • Moderator
10744 solutions 96671 answers

Helpful Reply

That can be caused by the "Keystroke protection" in Comcast Constant Guard.

"Configure Anti-Keylogging Settings" -> disable

Question owner

Thx I think disabling Constant Guard kanti-keyboard did the trick

cor-el
  • Top 10 Contributor
  • Moderator
10744 solutions 96671 answers

Chosen Solution

You're welcome