Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

AnonymoX worked in FF 17.0, but it doesn't work in FF 18.0, or FF 18.0.1. AnonymoX tech couldn't fix it.

  • 1 reply
  • 11 have this problem
  • 3 views
  • Last reply by cor-el

more options

The AnonymoX tech made many tries, but, today he wrote that only a few users of FF 18 had the problem. He gave up. I'm running Windows 7 Home Premium 64 bit, in a HP AMD 4 core desktop, 10 GB RAM. I've been running the AnonymoX FF extension through several versions. As noted in the headline above, AnonymoX worked in FF 17.0, but not in FF 18.0 and 18.0.1. Current anonymoX version is" 1.0.1 I've disabled it pending help.

All Replies (1)

more options

Works for me on Linux (tried a Doctor Who trailer) with Firefox 18.0.1.

Do you see any error messages in the Error console?

Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

Only install the extension in this folder.

If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files.