Question

plugin has security vulnerabilities

Since you upgraded me to 18.0.1. when ever I do anything with jave I get this warning screen.

THis plugin has security vuklnerabilities, and even if I click to activate, my applications do not work now. I have had to switch back to I.E. Firefox says I as up to date with the plugings. Do you plan of fixing this anytime soon?

↓ Show more ↑ Show less
  • All posts
  • Helpful Solutions
  • helpful
  • post
  • post
  • post